Tag: Windows Server 2008

When Trying to Install PowerShell Version 3.0 You Receive the Message: “The Update is Not Applicable to Your Computer”

You've decided to install PowerShell version 3.0 on your computer. Your computer meets the requirement of running Windows 7 with Service Pack 1, Windows Server 2008 with Service Pack 2, or Windows Server 2008 R2 with Service Pack 1. If you're running Windows 8 or Windows Server 2012, you already have PowerShell version 3.0 installed. There are several different ways to check the operating system version and service pack level. In the following screenshot, I've run "winver.exe" and I can see that Read more [...]